iPhoneが要求するパソコンとiTunesのバージョン

◆2018.12.22加筆


《一覧表》を作成しました。
iPhoneは、そのモデルによって
同期・バックアップに要求されるパソコンのOSのバージョンが違います。
(iOS 5以降は必ずしもパソコンは必要としない)
使えるiTunesのバージョンも違います。
例えば、
iPhone Xには、MacのOS X 10.10.5以降か、Windows 7以降を要求され、
なおかつiTunes 12.7以降を要求されます。

Appleへの苦情や要望は、下記へどうぞ。


<ご注意>

この知恵ノートは、
筆者が主にネット上で拾い集めた情報を継ぎ接ぎしたに過ぎません。
最新・正確な情報が欲しい人は、公式サポートに問い合わせて下さい。
なお、
誤った情報が掲載されているなどのご指摘は歓迎致します。
ページ下部よりコメントを下さい。


<最新版のiTunes>

「本当の最新版」はこれです。
http://www.apple.com/jp/itunes/download/
貴方のコンピュータに使えるか、「システム条件」を確認しましょう。


<「iTunes」旧バージョンの入手>

https://i-bitzedge.com/download/itunes


<各iPhoneが要求するパソコンとiTunesのバージョン>

※iOS 5からは、
アクティベート、iOSのアップデート、iCloudバックアップと復元が
iPhone単体で行えるようになっている。

iPhone Mac Windows iTunes 備考
XS
XS Max
XR
OS X 10.11.6以降 7以降 12.8以降(Mac)、
12.9以降(Windows)
X OS X 10.10.5以降 7以降 12.7以降

8

8 Plus

同上 同上 同上
7
7 Plus
OS X 10.9以降 7以降 12.5.1以降
SE OS X 10.8.5以降 同上 12.3.3以降
6s
6s Plus
同上 同上 12.3以降
6
6 Plus
同上 同上 同上
5s 同上 同上 同上
5c OS X 10.6.8以降 Windows 8、
Windows 7、
Windows Vista、
Windows XP Homeまたは
Professional(SP3以降)
11.1以降
5 同上 Windows 7、
Windows Vista、
Windows XP Homeまたは
Professional(SP3以降)
10.7以降
4S 同上 同上 10.5以降 USB 2.0ポートを
装備した
コンピュータ
4 OS X 10.5.8以降 同上 9.2以降 USB 2.0ポートを
装備した
コンピュータ
3GS 同上 同上 同上 USB 2.0ポートを
装備した
コンピュータ
3G 不明 不明 不明 不明
初代 不明 不明 不明 不明

<あとがき>

「Yahoo!知恵袋」の「知恵ノート」終了に伴い、こちらに移設しました。
若干加筆しました。今後も必要があれば加筆していくつもりです。
この記事の元の「知恵ノート」のページは、
2017.11.27の22:50頃の時点で、
217」の閲覧数を頂きました。
ご覧頂きましてありがとう御座います。
あちらのアカウント「shirukozo」は、このブログの筆者と同一人物です。
なお、このページ記載の内容に間違いを発見しましたら、
メールフォームよりご指摘を頂けると幸いです。



お気に召しましたら、一票(ワンクリック)下さい。ランキングに参加しておりますゆえ。


人気ブログランキング

iPhone(アイフォン)ランキング

パソコンランキング

Macランキング


(Visited 1 times, 1 visits today)